Something simple is escaping me...

#1

from autobahn.twisted.wamp import ApplicationSession

ImportError: No module named autobahn

Unless I’m losing my mind I was just using this a couple days ago on this very machine. I tried “pip install autobahn --upgrade” and it found the existing 0.9.5 install and upgraded it to 0.10.1.

Somebody point me in the right direction please.

0 Likes

#2

Never mind. I forgot that long time ago on this machine I changed the path to python. My bad.

···

On Tuesday, March 3, 2015 at 7:01:28 AM UTC-8, Trendal Toews wrote:

from autobahn.twisted.wamp import ApplicationSession

ImportError: No module named autobahn

Unless I’m losing my mind I was just using this a couple days ago on this very machine. I tried “pip install autobahn --upgrade” and it found the existing 0.9.5 install and upgraded it to 0.10.1.

Somebody point me in the right direction please.

0 Likes