Can't install Crossbar

Hello everyone. I’m trying to install Crossbar on Amazon Linux.

I enter:
pip install crossbar

I get:
Could not find a version that satisfies the requirement autobahn[asyncio,compress,encryption,scram,serialization,twiste
d]>=20.1.1 (from crossbar) (from versions: 0.3.1.win32, 0.3.2, 0.4.0, 0.4.1, 0.4.2, 0.4.3, 0.4.10, 0.5.0, 0.5.1, 0.5.2, 0
.5.5, 0.5.8, 0.5.9, 0.5.14, 0.6.3, 0.6.4, 0.6.5, 0.7.0, 0.7.1, 0.7.2, 0.7.3, 0.7.4, 0.8.0, 0.8.1, 0.8.2, 0.8.3, 0.8.4, 0.
8.4.post2, 0.8.4.post3, 0.8.5, 0.8.6, 0.8.7, 0.8.8, 0.8.9, 0.8.10, 0.8.11, 0.8.12, 0.8.13, 0.8.14, 0.8.15, 0.9.0, 0.9.1,
0.9.2, 0.9.3, 0.9.3.post2, 0.9.3.post3, 0.9.4, 0.9.4.post2, 0.9.5, 0.9.6, 0.10.0, 0.10.1, 0.10.2, 0.10.3, 0.10.4, 0.10.5,
0.10.5.post2, 0.10.6, 0.10.7, 0.10.8, 0.10.9, 0.11.0, 0.12.1, 0.13.0, 0.13.1, 0.14.0, 0.14.1, 0.15.0, 0.16.0, 0.16.1, 0.
17.0, 0.17.1, 0.17.2, 0.18.0, 0.18.1, 0.18.2, 17.5.1, 17.6.1, 17.6.2, 17.7.1, 17.8.1, 17.9.1, 17.9.2, 17.9.3, 17.10.1, 18
.3.1, 18.4.1, 18.5.1, 18.5.2, 18.6.1, 18.7.1, 18.8.1, 18.8.2, 18.9.1, 18.9.2, 18.10.1, 18.11.1, 18.11.2, 18.12.1, 19.1.1,
19.2.1, 19.3.1, 19.3.2, 19.3.3, 19.5.1, 19.6.1, 19.6.2, 19.7.1, 19.7.2, 19.8.1, 19.9.1, 19.9.2, 19.9.3, 19.10.1, 19.11.1
, 19.11.2)
No matching distribution found for autobahn[asyncio,compress,encryption,scram,serialization,twisted]>=20.1.1 (from crossb
ar)

Where should I look to resolve this problem?

Could you try pip3 command instead ? It could be that pip is using python2 to install crossbar, which we no longer support.