AutobahnPython 0.8.15 - WAMP1 End-of-life

#1

Hi all,

we've just released

https://pypi.python.org/pypi/autobahn/0.8.15

This is a maintenance release with some small fixes. Nothing spectacular.

However:

** It is the last version with support for WAMP version 1. **

All code for WAMP version 1 will be removed for the next release which will be 0.9.

Please note that there will be no maintenance branch for the old stuff also (we don't have the resources to maintain that). If you need WAMP1, we recommend sticking to 0.8.15.

Happy coding,
/Tobias

0 Likes