autobahn install looks like it isn't compatible with Twisted 12.2.0, use 12.1.0 instead?

#1
easy_install autobahn looks like it picks Twisted 12.2.0, but when I followed "Test the installation" under [http://autobahn.ws/python/getstarted#installation](http://autobahn.ws/python/getstarted#installation), got an error that it couldn't find some class (was it NoReponse) under twisted.web.error. Downgrading to 12.1.0 (easy_install twisted==12.1.0) got me past that error.
0 Likes